@opengeek have you had a look as possible edits or changes?
Just an update here.
I still have some sites on cloud sites and running modx 2.5 The sites now run fine most of the time. The manager will fail to load and just show the login screen with no error. My only resolution is to rerun setup... then it works fine until the next time.