⚠️ Urgent! Active Attacks on MODX Revolution Sites Below Revolution 2.6.5
Subscribe: RSS
  • Did you check the context settings (especially site_url) for the it context?

    When you edit the context by right-clicking on it in the Resource tree, what shows up on the Context Settings tab for web and it.


    ------------------------------------------------------------------------------------------
    PLEASE, PLEASE specify the version of MODX you are using.
    MODX info for everyone: http://bobsguides.com/modx.html
      Get my Book: MODX:The Official Guide
      MODX info for everyone: http://bobsguides.com/MODx.html
      My MODX Extras
      Bob's Guides is now hosted at A2 MODX Hosting
    • @BobRay, i have been testing a lot of scenario's but i didn't found any solution.
      So i did a clean install of modx on a test server and only installed the login snippet.
      Then i configured the web context as described in here:
      http://rtfm.modx.com/display/ADDON/Login.Basic+Setup

      Afterwards i configured the it context as described in here
      http://www.multilingual-modx.com/blog/2011/seo-friendly-multilingual-websites-with-modx-and-babel.html

      But it is giving me the same error as on the live environment. So i can reproduce the issue with only 1 component installed with hardly no custom coding (only language plugin and .htaccess file are modified)

      So there is definitly something wrong in my setup, ACL or something else???

      So my question is can i hire your services to fix this issue?? Or would you help me for free, but in that case i will make a donation to the modx community...

      I am a little bit desperate because this site should have been up-and-running last week.
      This is the only thing that is missing (the login in the italian context)

      If you are willing to help, can you send me a private message so i can send you all the passwords and links to the test server...

      Much appreciated
      • Hi visvoer,

        I'm afraid I'm swamped getting ready for MODXpo Europe, where I'm doing two presentations. I'm not really the guy to fix this anyway because I have no experience at all with Babel and don't spend a lot of time with multiple contexts.

        Sorry I can't be more help.


        ------------------------------------------------------------------------------------------
        PLEASE, PLEASE specify the version of MODX you are using.
        MODX info for everyone: http://bobsguides.com/modx.html
          Get my Book: MODX:The Official Guide
          MODX info for everyone: http://bobsguides.com/MODx.html
          My MODX Extras
          Bob's Guides is now hosted at A2 MODX Hosting
        • I understand.. I will visit the MODXpo europa... Looking forward to your presentations

          I will log an paid emergency ticket on the modx website, hopefully splittingred will be handling this ticket so it gets solved
          • Changing the system setting: session_cookie_path did the trick.
            It needs to be changed to "/"
            instead of " "
            • Quote from: visvoer at Oct 17, 2012, 02:43 AM
              Changing the system setting: session_cookie_path did the trick.
              It needs to be changed to "/"
              instead of " "
              Many thanks