The first set of error messages can be ignored.
The second error is almost always due to file/directory permissions of ownership of the files. On some servers, you need to set directory permissions to 755 and files to 644.
------------------------------------------------------------------------------------------
PLEASE, PLEASE specify the version of MODX you are using.
MODX info for everyone:
http://bobsguides.com/modx.html
Hi
I try again. The permissions are set to 777. I also tried a new install but the problem is the same.
I checked the PHP log and I foud that : PHP Warning: ZipArchive::extractTo(/[...]/public_html/core/packages//core/manifest.php): failed to open stream: Permission denied in /[...]/public_html/core/xpdo/compression/xpdozip.class.php on line 142, referer: http://[...]/setup/index.php?action=summary
But why ?
[ed. note: JuTs last edited this post 14 years, 3 months ago.]
Try setting directory permissions to 755 and files to 644. If the host is running suPHP or suExec, it will refuse to use directories set to 777.
------------------------------------------------------------------------------------------
PLEASE, PLEASE specify the version of MODX you are using.
MODX info for everyone:
http://bobsguides.com/modx.html
It sounds like an ownership problem with your directories. I've never experienced that, so I can't tell you exactly what to do and it depends on how the server is configured, so you may have to check with your host. Maybe someone else can help.
------------------------------------------------------------------------------------------
PLEASE, PLEASE specify the version of MODX you are using.
MODX info for everyone:
http://bobsguides.com/modx.html