Quote from: hurby at Jul 12, 2012, 12:35 PMHI Rai,
Somewere in the process i changed ht.access in core to .htaccess and i gueass that's were the problem started. After changing it back to ht.access the problem was over.
You need the .htaccess file to have Friendly URLS. If you had turned on the FURLs System Setting, it might have worked. You might also have needed to edit your .htaccess file to match your install.
------------------------------------------------------------------------------------------
PLEASE, PLEASE specify the version of MODX you are using.
MODX info for everyone:
http://bobsguides.com/modx.html
After deletion the manifest-caching-file from the server (Modx 2.2.4) + clear cookies, Chrome and Safari save everything (chunks, snippets, resources ...) without problems and the system works normal.
But without the file "manager/cache.manifest.php" on server I get an annoying error in the browser-console:
Application Cache Error event: Manifest fetch failed (404)
http://myhost.com/manager/cache.manifest.php
Is there a way to disable the manifest-cache in a 'modx-conform' way or is it possible to enable manifest-caching for chrome without saving-problems?
ps: manifest-cache is a html5-feature for offline-browsing, necessary?
MODX 2.2.6 (advanced), PHP 5.3, MySQL 5.5.27
Unless I am mistaken, the last two posts from yesterday, 14th of july (from BobRay and me) are missing?? I think the last contains the solution with Systemsetting "manager_html5_cache", a bit more in detail. Is there a way to get it back or a reason for lack of
gr.
Rainer
MODX 2.2.6 (advanced), PHP 5.3, MySQL 5.5.27
I see them now. Do you?
------------------------------------------------------------------------------------------
PLEASE, PLEASE specify the version of MODX you are using.
MODX info for everyone:
http://bobsguides.com/modx.html
Not me!
For remember:
you (BobRay) wrote, that you didn't hear about manifest cache and you added an idea to solve the problem.
I wrote about, that I found the Systemsetting "manager_html5_cache" and that this was the solution for my problem and hopefully the reason for hurbys one. And not to forget: I wrote, that I am the problem itself because i changed this setting a few days ago and forgot that instantly.
So everything is in best order, even if there is a tiny posting-hole at this forum.
rai
MODX 2.2.6 (advanced), PHP 5.3, MySQL 5.5.27
Ah . . . Since my idea was no good. I deleted my message. I guess your reply to that message got deleted as well. Sorry.
------------------------------------------------------------------------------------------
PLEASE, PLEASE specify the version of MODX you are using.
MODX info for everyone:
http://bobsguides.com/modx.html