After install modx revo latest version - 500 Error Site temporarily unavailable.
I suffer the 3rd day, the EVO version is established without problems, but REVO is necessary to me. And the server already 20 times reinstalled. And that only didn't do.
Pls. see attchment image.
-
☆ A M B ☆
- 2,213 Posts
Hello,
Typically 500 errors are caused by permission or htaccess errors. Try renaming .htaccess to off.htaccess, and make sure your file permissions are 644 (folders 755). See if that helps.
Changed nothing =((((
htaccess - ht.access, I didn't change it, it such was after installation, I establish modx on the local server
-
☆ A M B ☆
- 2,213 Posts
What can you tell us about the hosting environment?
apache - 2.2.22
php - 5.3.13
mysql - 5.0.67
php extensions:
extension=php_bz2.dll
extension=php_curl.dll
extension=php_enchant.dll
extension=php_fileinfo.dll
extension=php_gd2.dll
extension=php_gettext.dll
extension=php_gmp.dll
extension=php_imap.dll
extension=php_ldap.dll
extension=php_mbstring.dll
extension=php_mysql.dll
extension=php_mysqli.dll
extension=php_oci8.dll
extension=php_oci8_11g.dll
extension=php_openssl.dll
extension=php_pdo_mysql.dll
extension=php_pdo_oci.dll
extension=php_pdo_odbc.dll
extension=php_pdo_pgsql.dll
extension=php_pdo_sqlite.dll
extension=php_pgsql.dll
extension=php_shmop.dll
extension=php_snmp.dll
extension=php_soap.dll
extension=php_sockets.dll
extension=php_sqlite.dll
extension=php_sqlite3.dll
extension=php_sybase_ct.dll
extension=php_tidy.dll
extension=php_xmlrpc.dll
extension=php_xsl.dll
extension=php_exif.dll
-
☆ A M B ☆
- 2,213 Posts
This is a windows server?
people help me please =(
[ed. note: psychonix1 last edited this post 14 years, 3 months ago.]
-
☆ A M B ☆
- 2,213 Posts
Hello,
I'm afraid I can't help you with this one, my specialty is linux servers. The best I can do is recommend you talk with Aaron over at OneSmartHost (
http://www.onesmarthost.co.uk/). He's a genius when it comes to MODX + Windows hosting.
The only other thing I could suggest would be trying one of the hosting providers listed here:
http://modx.com/partners/hosting-saas/
-
☆ A M B ☆
- 711 Posts
Hi
This looks like your permissions are not set correctly on the wwwroot folder.