ON: MODX Revolution 2.2.2-pl
Hi,
I cannot make the add-on 'LOGIN' work. I do everything 'by the book' but after I enter the username and password combination the website is inaccessible (server connection error). I need to clean the cookies to regain access.
This what I did to try to 'isolate' the cause:
- Clean Modx Install, created a few pages and made some members-only pages, Login add-on worked fine.
- Use Friendly URLs on this new install, still works fine.
- On the original site, I backed up everything then deleted:
- All users expect admin
- All Resource Groups
- All access control entries except administrator.
- Everything else I could think of related to Permissions.
- Created 'Member' user, a MembersOnly Resource Group, added a few pages to MembersOnly RG than connect everything on Access Control (just like I did on clean install). Tried the login addon but still returns a blank page.
What is the exact error message you're getting?
What do you see when you do a "view source" on the blank page?
------------------------------------------------------------------------------------------
PLEASE, PLEASE specify the version of MODX you are using.
MODX info for everyone:
http://bobsguides.com/modx.html
This is the error(On Chrome):
Server error
HTTP Error 500 (Internal Server Error): An unexpected condition was encountered while the server was attempting to fulfil the request.
Thanks
That appears to be a server configuration issue --possibly an issue with page-not-found handling.
Really?
If I type directly the address of a page that is either protected (appointed to a RG) or unpublished, modx revert to the home page. It's only after trying to use login that I get this error.