We launched new forums in March 2019—join us there. In a hurry for help with your website? Get Help Now!
    • 38568
    • 3 Posts
    We're working on a site in Revo 2.2.1 and have come across some issues after changing the domain name to take the site from development to live. (site files never moved, just a domain change).

    The Manager opens, but it shows errors stating "could not find action file..." and lists URL's indicating that it's still trying to find files at the old development domain.

    First thought is to dump the core/cache files but I'm unable to because it keeps saying I don't have permissions even when I set the files to 777. The clear core/cache button in the manager doesn't do anything either. It won't display any site settings for me to try to change permissions from within the manager.

    Someone suggested re-running the setup process to clear out those old domain references, which we did, but we got a whole other list of database table errors and an error that lead me to discover that the core/packages/core.transport.zip file is missing.... Can I just download another copy of the core.transport.zip file from another download of Revo 2.2.1 and drop it in, then retry the setup again, or would that be harmful?

    I'm not sure what the table array errors are from either. (screen capture attached).

    Any suggestions to point me toward the next step are greatly appreciated.
      • 38568
      • 3 Posts
      SOLVED.

      Since getting the core/cache to empty was the main problem, and we couldn't get it to delete via FTP, we just renamed the existing cache folder, created a new empty cache folder in it's place, then emptied the browser cache and logged back in.

      Everything worked like a charm after that.