Hello,
I just tried installing MODX 2.2.1 and keep getting the 503 error: Could not load MODX config file.
I have tried everything in this thread:
https://forums.modx.com/thread/75817/new-install-503-error-could-not-load-modx-config-file-resolved but no luck. I've tried on two different servers and get the same error. I've added timezone to the .htaccess in the main folder and also renamed them and changed the permission in the required folders but no luck.
Has anyone else had this problem?