I'm currently installing MODX 2.2.0-pl2 for the first time on a server for a client of mine. The install itself was a success: all the PHP-settings and database-settings checked out fine. However, I got redirected to the manager-directory after the install and all I got was a blank screen! I checked the source code and there wasn't even a tiny bit of HTML present.
So I've checked the error logs. See the attachment. Can't figure it out by myself. Anyone know what went wrong? Any help would be hugely appreciated. Thanks in advance!
-- EDIT --
Removed the logs. Bit too much info.
[ed. note: Martijn1981 last edited this post 14 years, 6 months ago.]
Thanks to Scherp ontwikkeling yeah! Turns out memory_limit was set to 8M. Way too low. Had to be at least 32M in order for the errors to disappear.