We launched new forums in March 2019—join us there. In a hurry for help with your website? Get Help Now!
    • 38090
    • 53 Posts
    Hi,

    I have just moved a website from dev.website.com to website.com and now the articles plug-in seems to be failing. The articles appear in the back end. I can click on my "blog" resource and see all of the articles within. Also, I had created a site-map page using wayfinder. This finds the published blog posts and displays them. The pages for those posts show up too. These pages also show up fine in the RSS feed.

    When moving the site I ran /setup/ again to correct any location references. I have also tried uninstalling and reinstalling articles and related plug-ins.

    So it is only the article listing page that seems to be the problem.

    I am currently running the latest version of articles (v1.4.7 at the time of posting)

    Could it possibly be to do with the blog content being this?
    [[+articles]]
    
    [[+paging]]


    Another possible culprit could be the Archivist plug-in (which I have also re-installed).

    Pages not showing in blog:
    http://www.eventsangel.com/blog/

    Articles showing in sitemap:
    http://www.eventsangel.com/sitemap.html

    Artiles showing in RSS:
    http://www.eventsangel.com/blog/rss

    Thanks, I am very grateful for any help.
      • 38090
      • 53 Posts
      Also, prior to the move it was using articles v1.4.3
        • 38090
        • 53 Posts
        Fixed it! Turns out the issue was to do with getPage. The RSS listing wasn't using this component which is why there was no problem. For some reason the folder permissions (for this module only) were wrong which meant that the update was failing.

        I changed the folder permissions of both the zip file and the folder for this module to 755 and then re-installed getPage and it has now fixed my problem.