Hi all - new issue here. Working on a development site and all of a sudden I can't access certain resources that have a specific template associated with them. Inside the manager, I click on the resource in the tree and get this error:
Fatal error: Cannot redeclare class modTemplateVarInputRenderText in /home/ahag/public_html/dev/core/model/modx/processors/element/tv/renders/mgr/input/text.class.php on line 10
I've tried a few fixes that were suggested in the forums (re-saving all the associated TVs, clearing out the cache and CHMODing all cache files and folders to 777) and none have worked. Any further suggestions? As a bit of relative info, I didn't chang any settings related to either the cache or the associated TVs, and have been working successfully in 2.2.0 pl2 pretty much since the day of release with nary an issue.
On further inspection, it appears that the issue is being caused by an extra called MODxTweeter - associating it (and its corresponding TVs) with more than one Template seems to be what's causing the problem. Now anyone have any experience working with this extra with some advice to give?