Hi there,
I'm trying to install Revo 2.2.0 on a server I have used before with Modx with no problems.
I go through the setup fine but when I get to /setup/index.php?action=complete
I get a 500 error and 500 errors on the manager and site index pages.
Any ideas?
I've tried twice, last time setting all folders and files to 777 before installation.
Thanks in advance!
-
☆ A M B ☆
- 24,524 Posts
Many servers will throw a 500 error if permissions are not set correctly; these seem to mostly require folders to be 755 and files 644.