Hi Guys,
I would like to work with revolution, but I cant even get it installed.
Its day five, and Im starting to get hysterical
I tried to follow up the installation guide, but I need help - since there is something Im making wrong.
1
I downloaded the actual version: 2.2.0-pl2 as a traditionell distribution, unpacked it and uploaded it to my server
2.
Before running setup, make sure your core/cache/ and core/config/ directories are writable by PHP.
Done it
3.
Make sure the directories "/core/packages","/core/cache", "/core/import", and "/core/export" are writable.
Done it
4.
I get a database connection - everthing there is fine
5. Core-Package Options
First I did't change anything there, but after starting the installation I got an error
Make sure that the core/packages/core.transport.zip file exists and is writable, and that you have made the /core/packages/ directory writable.
The zip is existing, the package was 755, then I changed to 777, but still it was not possible, same error.
What I do not understand is, there is a folder named "core" in packages, that is allmost identical with the packed zip, but there are some addionatl folders inside the zipped version in "modcontext" and in "xPDOFileVehicle" that are not in the core-folder.
And as I understood, I dont need the zipped core.transport.zip since there is the folder also?
- So why are there both versions?
Why are they slightly different?
What do I have to chose in form for "Core-package Options"
And do I have to change the rights for the package / core folder? and subdirectorys?
Additionally I have a problem with my upload (caused by a very sensible satellite connection Internet) so it took me hours after every try to remove and upload again the revolution package. It means I have one try a day
Thank you so much for help
Nudi
--------------------------
System: Linux dd17902 2.6.32-38-server #83-Ubuntu SMP
PHP Version: 5.2.12-nmm2
Mysql: 5.1.43
Tell me if there is more information needed!