I've set up some custom access policies, but for users using it, the "Recently Edited Resources" panel on the homepage dashboard only displays "Permission denied!".
I can't work out which permission is the one which restricts access to this (in order to add it in) - any ideas?
Author:
ManagerManager plugin - customise your ModX manager interface
Rckt - web development, Sheffield, UK
I believe it's 'view_document'.
shaun mccormick | bigcommerce mgr of software engineering, former modx co-architect |
github |
splittingred.com
Brilliant - that's fixed it. Thanks.
Author:
ManagerManager plugin - customise your ModX manager interface
Rckt - web development, Sheffield, UK
Hi splittingred,
I have almost identical problem with nocrossland.
Here is my curent setup:
1. Latest Revo 2.2
2. 3 diff Context with 3 diff.. Domains.
3. Duplicated, Renamed and Customized Policies
4. Assign 3 users for each context. (user1,user2 & user3)
5. Created a sample documents / resources for each context.
Problem:
Upon login (ex. user1) , i can view only my context1 (working good!) But when i tried to edit the current document/resource it gives me an Error "Access Denied"
I check the view_document on my custom policies.
Any idea how to fix this problem?
Thanks & best regards,
Larry