-
☆ A M B ☆
- 3,141 Posts
Thanks for sending over those login details, had a quick look.
Issues I could find were:
- Fatal errors about the TinyMCE class not being found for inclusion. That fatal error would explain why some of your pages in the manager would fail. (The cause there is the tinymce plugin which apparently wasn't removed when you uninstalled TinyMCE, but it would still try to include the class and break resource pages amongst others)
- When loading the gallery component, it was giving 404-not found errors on the required javascript. It seemed that the paths were looking at /manager/assets/components... instead of /assets/components.. - that was easily fixed by going into the System Settings, loading up the Gallery namespace and making sure the asset urls started with a / so it starts looking of the MODX base url.
Let me know if you find any more issues and I'll have a look.
And you might consider changing the subject line on this topic.
-
☆ A M B ☆
- 3,141 Posts
It wasn't properly installed. If you looked in package manager it gave you the option to install it. Installed it and seemed to work.
Thumbnails don't seem to work, but that's not uncommon on temporary URLs like the one you are on. If you have the chance, develop on an actual domain (even if it's dev.sitewillbehere.com) - that will get rid of a lot of server-based restrictions screwing things up.
mark i uninstalled the gallery AGAIN, then reinstalled it.
when uninstalling, it keeps all the data (albums and pictures), so when i reinstalled, everything was there and seemed to work.
it is strange though. not sure why this does that.
mark, i am not calling the gallery component to display the gallery album & images on the site. i cant exactly see the image(s). if you can go into album 1, see the image ASAS for example. is it to do with the path?
it is calling:
/~tempuserurl/assets/components/gallery/connector.php?xxxx
???
[ed. note: meytal1 last edited this post 14 years, 9 months ago.]
-
☆ A M B ☆
- 3,141 Posts
if you can go into album 1, see the image ASAS for example. is it to do with the path?
it is calling:
/~tempuserurl/assets/components/gallery/connector.php?xxxx
Thumbnails don't seem to work, but that's not uncommon on temporary URLs like the one you are on. If you have the chance, develop on an actual domain (even if it's dev.sitewillbehere.com) - that will get rid of a lot of server-based restrictions screwing things up.
The thumbnails will most likely show up when you move to a proper domain.
Quote from: meytal1 at Dec 23, 2011, 12:53 PMbobray, hows the topic title? 
Lookin' good.
hi mark.
will put the domain in the next couple of days, then we'll see how it goes.
i will update the topic.
10x again