We launched new forums in March 2019—join us there. In a hurry for help with your website? Get Help Now!
    • 10076
    • 1,024 Posts
    Hi,


    Edit Okay I am back in just cleared the browser cache and had access. Now figure out how to create an editor role ;(

    1)while following this very clear post (https://forums.modx.com/thread/44041/how-to-set-up-editor-role-in-revo).I found myself in a situation that I can no longer login to the manager. (error, access denied) I was editing the created AdminEditor policy. Logged out to login with the newly created user policy. How can I get back in?

    2)I have also another point, I tried the Gmap snippet, works okay, but sometimes in the TV mrklatlng from that snippet, while editing the "where are we" page, the content of the long latitud changes in [[*content]] and I loose the poritioning digits. Could these two be related to some kind of caching? problem?

    3)Could I btw downgrade to a stable version of Revo
    [ed. note: franklos last edited this post 14 years, 9 months ago.]
      • 10076
      • 1,024 Posts
      Okay solved that thanks to http://bobsguides.com/revolution-permissions.html Bobs guides.

      Now just setting user language and of we go. Must be said its very smart, revolution.
        • 43141
        • 4 Posts
        I have just ecounteerd exactly the smae problem - edtied user permissions for content editor, clicked Save and then got an Error! Access denied. Now cannot login at all. What was your solution?
          • 3749
          • 24,544 Posts
          Were you logged in as the Content Editor when you did that? If so, you should be able to log back in as the admin Super User and things will all be available to you again.
            Did I help you? Buy me a beer
            Get my Book: MODX:The Official Guide
            MODX info for everyone: http://bobsguides.com/modx.html
            My MODX Extras
            Bob's Guides is now hosted at A2 MODX Hosting