I've been experiencing random logouts from the manager area on a Modx installation. I recently upgraded it from 0.9.6 to 1.0.5 hoping it would fix the issue. Unfortunately, the issue still persists.
After reading around, it sounded like it could be a server configuration issue. However, there are many other Modx sites installed on the same server. Could it still be a configuration issue, or is there anything else that could be causing it?
The logouts seem to mostly happen when I tried to navigate to a page in the manager area, or when I try to save changes to any type of element.
Another fix I tried was something like this in my .htaccess file:
php_value session.save_path /home/domainName/public_html/assets/sessions/
php_value session.gc_maxlifetime 28800
I tried a variety of paths, but each time I ended up getting an Internal Server Error on the entire site. So I'm not sure where to go from here or what else to try.
I appreciate any help!