-
☆ A M B ☆
- 476 Posts
So MODx 2.2 is really exciting...love the new features and UI improvements. For sure the most I've been excited about MODx in awhile.
3 bugs I ran into before MODx Revo just stopped working altogether:
- 1. Here's the first one: https://forums.modx.com/thread/71892/modresource-is-default-content-type
- 2. Template and Chunk static resource. Probably one of my favorite new features. When choosing "Static Resource", the ability to navigate to the static file on the server worked. When I found it, it would slurp it into the db, but upon save, nothing would happen (it wouldn't save in).
[li]3. So I was able to work around point 1 and 2 above, but finally it Revo just died altogether. It gave me this message finally at the very top:
[2011-11-23 15:24:15] (ERROR @ /All_Fired_Up/manager/index.php) Could not find action file at: controllers/default/index
and in the right pane it gave me this message: Could not find action file at: controllers/default/index.php[/code
Hopes this help...
I'm working on MAMP 1.7.1
PHP Version 5.2.5
Please let me know if you need anymore info.
Precision Web Development ... SmashStack.com
Sounds like a cache inconsistency to me. Try removing the entire contents of the core/cache folder.
I'm having the same problem.
I tried clearing the cache but it's still there. Any thoughts guys? (The site has ran for more than a year without encountering this problem.)
Version: 2.2.6
PHP: 5.2.17
I have two other websites running on 2.2.6 and 2.2.4 on the same server. Both works perfectly. Any idea?
Did you manually delete all the files in the core/cache folder?
Re-installing can't hurt. If you transferred the files individually with FTP, you could have a corrupted of missing file. It happens fairly often when you use that method.
Here are some things to try first, if you haven't already:
* Turning off the compress_js and compress_css System Settings
* Clear your browser cache *and cookies*. A leftover cookie can cause all kinds of weirdness.
* Disable all plugins. A plugin that throws an E_NOTICE error can crash MODX silently if PHP is upgraded by the host.