This is the error I receive when clearing the cache and installing an extra using the package manager.
E_STRICT information: strftime() [function.strftime]: It is not safe to rely on the system's timezone settings. Please use the date.timezone setting, the TZ environment variable or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Berlin' for 'CET/1.0/no DST' instead
[ed. note: cas-designz last edited this post 14 years, 10 months ago.]
-
MODX Staff
- 10,725 Posts
You need to set your PHP's date.timezone ini setting.
Manually edit the .ini file, or does setting the it in system settings do the same?
Manually edit the .ini for now.
shaun mccormick | bigcommerce mgr of software engineering, former modx co-architect |
github |
splittingred.com
Did you restart your webserver software? It should pick up the new settings after that.
with regards,
Ronald Lokers
'Front-end developer' @
h2o Media
I always forget to restart Apache. That cleared up the error.
@all thanks for the reactions.
Editing the php.ini file did the trick for me.
MODX Revolution 2.2 is great!
Please mark this post as SOLVED.