При установке на всём каталоге WWW стояли права 777.
в /core/cache/logs есть файл "install.config.2011-04-19T14:58:41".
Его содержание следующее:
[2011-04-19 14:58:46] (ERROR @ /setup/index.php) Could not copy /var/www/core/packages/core/modContext/b2a19e6700627880427d4df28567857a/0/ to index.php
[2011-04-19 14:58:46] (ERROR @ /setup/index.php) Could not copy /var/www/core/packages/core/modContext/b2a19e6700627880427d4df28567857a/1/ to ht.access
[2011-04-19 14:58:46] (ERROR @ /setup/index.php) Could not copy /var/www/core/packages/core/modContext/f2ae130d11c0ce3e0c9051fce1c27d0d/0/ to assets
[2011-04-19 14:58:46] (ERROR @ /setup/index.php) Could not copy /var/www/core/packages/core/modContext/f2ae130d11c0ce3e0c9051fce1c27d0d/1/ to controllers
[2011-04-19 14:58:46] (ERROR @ /setup/index.php) Could not copy /var/www/core/packages/core/modContext/f2ae130d11c0ce3e0c9051fce1c27d0d/2/ to templates
[2011-04-19 14:58:46] (ERROR @ /setup/index.php) Could not copy /var/www/core/packages/core/modContext/f2ae130d11c0ce3e0c9051fce1c27d0d/3/ to ht.access
[2011-04-19 14:58:46] (ERROR @ /setup/index.php) Could not copy /var/www/core/packages/core/modContext/f2ae130d11c0ce3e0c9051fce1c27d0d/4/ to index.php
[2011-04-19 14:58:46] (ERROR @ /setup/index.php) Could not install files from /var/www/core/packages/core/xPDOFileVehicle/4fc7df2cbcc2c0f3cb68073d8e4a7435/ to
[2011-04-19 14:58:46] (ERROR @ /setup/index.php) Could not install files from /var/www/core/packages/core/xPDOFileVehicle/1cf3ae2ff0b4eba6bc01a5050c33f6d1/ to
[2011-04-19 14:58:46] (ERROR @ /setup/index.php) Could not install files from /var/www/core/packages/core/xPDOFileVehicle/026596f0e52b186f2ac76c1f121e4bb7/ to
[2011-04-19 14:58:46] (ERROR @ /setup/index.php) Could not install files from /var/www/core/packages/core/xPDOFileVehicle/53d485ebd6edc842f4226af09b36828e/ to
[2011-04-19 14:58:46] (ERROR @ /setup/index.php) Could not install files from /var/www/core/packages/core/xPDOFileVehicle/ee39a2d20921b3a398f86090f52d2522/ to
[2011-04-19 14:58:46] (ERROR @ /setup/index.php) Could not install files from /var/www/core/packages/core/xPDOFileVehicle/42f96d85955e495ece0ed69733e9ad9b/ to
[2011-04-19 14:58:46] (ERROR @ /setup/index.php) Could not install files from /var/www/core/packages/core/xPDOFileVehicle/085792615f5a788a0b708ab9008fd129/ to
[2011-04-19 14:58:46] (ERROR @ /setup/index.php) Could not install files from /var/www/core/packages/core/xPDOFileVehicle/8a7c629d5750835adf2287d35bc2e47c/ to
[2011-04-19 14:58:46] (ERROR @ /setup/index.php) Could not install files from /var/www/core/packages/core/xPDOFileVehicle/7ec30356cb80cf3c6e8da798d4da9eb2/ to
[2011-04-19 14:58:46] (ERROR @ /setup/index.php) Could not install files from /var/www/core/packages/core/xPDOFileVehicle/28214d4d831f28a5b4d6443b9648b5d9/ to
вероятно, проблема с установкой. подскажите пожалуйста как это можно выличить. Дайте пожалуйста на всякий пожарный уже установленный modx revo.
я вот что думаю... у меня modx 1.х уже после успешной установки в админке пишет что то вроде "хазяин, всё конечно хорошо, но если ты установишь модуль ZIP для PHP то будит ЕЩЁ ЛУЧШЕ". я устанавил. Возможно ли, что MODX REVO не ставился из за этой причины? дело в том, что я когда РЕВО ставил ещё первые разы я в надежде ставил даже дополнительный пакет, так он не устанавился ссылаясь на не возможность распакавать какой то там zip файл.