We launched new forums in March 2019—join us there. In a hurry for help with your website? Get Help Now!
    • 28772
    • 3 Posts
    Всем здравствуйте.

    Нужна помощь. После установки MODx индексная страница сайта выдает следующую ошибку:

    Warning: session_start() [function.session-start]: SAFE MODE Restriction in effect. The script whose uid is 661 is not allowed to access /var/tmp/ owned by uid 0 in /home/manager/includes/config.inc.php on line 60
    
    Fatal error: session_start() [<a href='function.session-start'>function.session-start</a>]: Failed to initialize storage module: files (path: ) in /home/manager/includes/config.inc.php on line 60


    Вот... Подскажите, что делать, где копать?

    Да, var.inc.php.blank переименован в var.inc.php, перед установкой права были выставлены 777.
      • 897
      • 1,620 Posts
      что-то странно выглядит путь
      /home/manager/...
      

      где-то в настройках/путях заблудились
        "Und wenn du lange in einen Abgrund blickst, blickt der Abgrund auch in dich hinein."

        Не используйте Revo для "просто сайтов". Используйте Evo

        Who can defeat the Russian bear?
        • 28772
        • 3 Posts
        Спасибо за реакцию.
        Сейчас попробую установить систему из корневой директории сайта. О результатах отпишу.
          • 28772
          • 3 Posts
          Очень странно, но из корня система сразу встала.

          Причину я так и не выяснил. sad

          Самое главное забыл. Спасибо!
            • 1611
            • 591 Posts
            SAFE MODE Restriction in effect.
            Может быть дело было во включенном safe mod?