We launched new forums in March 2019—join us there. In a hurry for help with your website? Get Help Now!
    • 31738
    • 20 Posts
    После установки на localhost, после сохранении состояния, при входе в администрирование пишет - Error while inserting event log into database.
    Win XP, Apache 2, PHP5, MySQL 5 (root, пароля нет)

    На хостинге (FreeBSD) - всё ОК

    В чём причина? )

      • 25452
      • 1 Posts
      Точно такая-же проблема и у меня.
      На юниксовых машинах ставится без проблем.
      Под Windows все устанавливается, но на главной странице админ панели (в правом фрейме) пишет ошибку: Error while inserting event log into database. huh

      А так вроде всё работает. Но ошибка раздражает.
      Подскажите как можно это исправить и возможно-ли?
        • 4260
        • 2 Posts
        UP
        Ïîäíèìó òåìó.
        Ó ìåíÿ òà æå áåäà - Error while inserting event log into database.
        Ïîäñêàæèòå, ãäå êîïàòü?
          • 4260
          • 2 Posts
          Äàííàÿ îøèáêà âûëåçàåò ñ MySQL 5-é âåðñèè, ïîñòàâèë 4.1, îøèáêà èñ÷åçëà. ×òî ýòî çíà÷èò - ïîñëåäíèé ðåëèç MODx âñå åùå íå ñîâñåì ïðàâèëüíî ðàáîòàåò ñ MySQL-5? èëè ìîæíî ÷òî-òî ïîäêðóòèòü äëÿ ñîâìåñòèìîñòè!
            • 7033
            • 12 Posts
            Подскажите пожалуста решение этой проблемы
              • 36823
              • 334 Posts
              С 5.0.45 нормально работает.
                • 7033
                • 12 Posts
                Установлен на localhost, версия modx-0961p2
                Win XP, Apache 2.2.8, PHP 5.2.5, MySQL 5.0.51a
                Посоветуйте решение проблемы без переустановки mysql, если такое возможно
                Зарание спасибо!
                  • 23695
                  • 230 Posts
                  была 5.0.44 все отлично, только что обновил на сервере до 5.0.54, никаких проблем, все отлично.
                  дело скорей не в самой базе данных и ее версии, а в ее настройках.
                    • 7033
                    • 12 Posts
                    Может подскажете какие настройки в базе данных надо сделать
                    PoMeO а какая версия стоит, modx-0961p2 ?
                      • 23695
                      • 230 Posts
                      про настройки не знаю, это только один из вариантов проблемы.
                      modx разный, от 095 до 0961p2