После установки на localhost, после сохранении состояния, при входе в администрирование пишет - Error while inserting event log into database.
Win XP, Apache 2, PHP5, MySQL 5 (root, пароля нет)
На хостинге (FreeBSD) - всё ОК
В чём причина? )
UP
Ïîäíèìó òåìó.
Ó ìåíÿ òà æå áåäà - Error while inserting event log into database.
Ïîäñêàæèòå, ãäå êîïàòü?
Äàííàÿ îøèáêà âûëåçàåò ñ MySQL 5-é âåðñèè, ïîñòàâèë 4.1, îøèáêà èñ÷åçëà. ×òî ýòî çíà÷èò - ïîñëåäíèé ðåëèç MODx âñå åùå íå ñîâñåì ïðàâèëüíî ðàáîòàåò ñ MySQL-5? èëè ìîæíî ÷òî-òî ïîäêðóòèòü äëÿ ñîâìåñòèìîñòè!
Подскажите пожалуста решение этой проблемы
С 5.0.45 нормально работает.
Установлен на localhost, версия modx-0961p2
Win XP, Apache 2.2.8, PHP 5.2.5, MySQL 5.0.51a
Посоветуйте решение проблемы без переустановки mysql, если такое возможно
Зарание спасибо!
была 5.0.44 все отлично, только что обновил на сервере до 5.0.54, никаких проблем, все отлично.
дело скорей не в самой базе данных и ее версии, а в ее настройках.
Может подскажете какие настройки в базе данных надо сделать
PoMeO а какая версия стоит, modx-0961p2 ?
про настройки не знаю, это только один из вариантов проблемы.
modx разный, от 095 до 0961p2