New Community Forums are coming. Watch this space for news.
Subscribe: RSS
  • به نام خدا
    با سلام
    منوهایی که در عکس زیر مشاهده می‌‌کنید چه کاربردی دارند؟
    با تشکر از جواب شما
      [right]
      تفکر بدون پند از گذشته بی‌حاصل است

      یه دفعه یه آفتاب پرست میره رو جعبه مداد رنگی " هنگ " میکنه

      به آقای پشندی میگن سه تا اسم بگو توش الله داشته باشه .. میگه شکرالله ، حمدلله ، سیندرلاه

      !!!! یه دفعه پلیس ( بامشاد ) را میگیره بهش میگه کارت ماشین ، گواهینامه ، بیمه ..... بامشاد میگه باید با اینها جمله بسازم

      [/right]
    • کافیه روی آیکون سمت راست هر کدوم کلیک کنید تا باز بشند.
      اینترفیس نسخه جدید شاید یکم خاص به نظر بیاد ولی به زودی بهش عادت می کنید
        God loves me. 【ツ】


        MODX.ir (Persian Support)

        Boplo.ir/modx/ (Persian)
      • به نام خدا
        با سلام

        آیا می‌شود ماژول‌‌ها، تمپلیت‌ها و دیگر افزودنی‌هایی را که مربوط به ورژن
        Modx v1.04
        می‌باشد با تغییر کدهای مربوط به ورژن ۱.۰۴ به کدهای تغییر یافته و قابل قبول در ورژن ۲
        Modx v2
        و با همان روشی که برای نصب در همان ورژن قدیمی بیان شده است در مادیکس ۲ بطور صحیح نصب و بدون مشکل اجرا کرد؟
        (مانند اینکه مثلاً برنامه
        Ad Manager

        را در فولدر
        assets/modules
        آن زیپ کنیم و سپس یک دایرکتوری به نام
        banners
        در شاخه
        Assets
        بسازیم و قابلیت خواندن و نوشتن به آن بدهیم و سپس . . . )

        با تشکر از جواب شما
          [right]
          تفکر بدون پند از گذشته بی‌حاصل است

          یه دفعه یه آفتاب پرست میره رو جعبه مداد رنگی " هنگ " میکنه

          به آقای پشندی میگن سه تا اسم بگو توش الله داشته باشه .. میگه شکرالله ، حمدلله ، سیندرلاه

          !!!! یه دفعه پلیس ( بامشاد ) را میگیره بهش میگه کارت ماشین ، گواهینامه ، بیمه ..... بامشاد میگه باید با اینها جمله بسازم

          [/right]
        • هر افزونه ای در بخش مدیریت ساخته میشه. در نسخه 1.0.4 هم برای ساختن اسنیپت باید در مدیریت یک اسنیپت جدید بسازیم و کدهای اصلی رو اونجا بسازیم.

          در حالت کلی چنین چیزی نمیشه. نسخه 1.0.4 از یک آبجکت برای دسترسی به دیتابیس استفاده می کنه که این آبجکت موقتا در نسخه 2.0 قرار گرفته. اگر اسنیپتی رو از 1.0.4 منتقل کنیم، اگر از هیچ تابع اختصاصی که در 1.0.4 وجود داشته و در 2.0 نیست یا دیتابیس یا هر چیز دیگه استفاده نکنه یعنی در 2.0 کار کنه، از نسخه نهایی 2.0 از کار خواهد افتاد.

          پیشنهاد می کنم بخش فایلها رو برای نسخه 2.0 جستجو کنید. احتمالا نمونه های پیدا می کنید.
            God loves me. 【ツ】


            MODX.ir (Persian Support)

            Boplo.ir/modx/ (Persian)