We launched new forums in March 2019—join us there. In a hurry for help with your website? Get Help Now!
    • 7971
    • 263 Posts
    Hi,

    ich wollte eine MP3 (bin Copyright-Inhaber) verlinken.
    Alos habe ich einen Text markiert und bin dann auf das Symbol für Link erstellen gegangen. Dort habe ich den Filemanager aufgerufen.
    -Durchsuchen-(meine Datei ausgewählt)-UPLOAD...
    nach einigen Sekunden bekomme ich folgende Fehlermeldung:

    Invalid XML response from connector

    Bin ratlos
      • 7971
      • 263 Posts
      OK. Hab den Fehler gefunden. Er trat nur im IE auf. Unter Mozilla nicht.

      Dennoch habe ich ein weiteres Problem beim Upload. Jezt ist es so al wenn er die komplette Datei hochladen würde und dann erschent diese Meldung:

      Error, "Failed to upload file, internal Error"

      huh
        • 17883
        • 1,039 Posts
        Das tritt nur im IE auf, es gibt auch eine Lösung. Allerdings finde ich die gerade ums Verrecken nicht (auch nicht per Google). Da muss im mpuck Verzeichnis des Ressource Browsers eine Datei erweitert werden.


        Kann Dir am Montag die gefixte Datei anhängen wenn ich wieder im Büro bin.
          • 7971
          • 263 Posts
          HI,

          ja das wäre super wenn du mir die gefixte Datei zukommen lassen könntest.
          Den XMl Fehler habe ich ja schon gefixt. Aber der "Internal Error" tritt bei mir auch im Mozilla 2 und im IE7 auf.

            • 7455
            • 2,204 Posts
            I get this when the conection is to slow like it gets a timeout of some kind.

            [translated by google]
            Ich erhalte dieses, wenn das conection zu verlangsamen ist, wie es eine Abschaltung irgendeiner Art erhält.
            [/translated]

            Greets Dimmy
              follow me on twitter: @dimmy01
              • 36451
              • 264 Posts
              Das ist zwar schon ein alter Fred, aber da ich das Problem soeben auch bei einem Kunden hatte, will ich Leute, die die Suche benutzen, mit einem Hinweis auf die mögliche Ursache belohnen: Einfach mal unter Berichte -> Systeminfo die phpinfo() anzeigen lassen und schauen, welcher Wert bei "upload_max_filesize" eingetragen ist. In unserem Falle (shared hosting für 2,99 EUR/monatl.) stand hier "2M" - klar, daß es da Problem mit Dateien > 2 MB gibt laugh

              Wer Glück hat, dem erhöht der Provider die upload_max_filesize auf freundliche Nachfrage hin. Ansonsten: FTP...