We launched new forums in March 2019—join us there. In a hurry for help with your website? Get Help Now!
    • 3133
    • 98 Posts
    Bonjour à tous,


    Je suis un nouvel utilisateur de Modx dont je subodore la puissance, néamoins il me semble avoir quelques difficultés a en comprendre certains fonctionnements.


    Mon probleme du jour est de comprendre comment son gérés les comptes utilisateurs enregistres, je m’explique:

    Je souhaite faire des articles commentables QUE part des utilisateurs enregistres (vote rating) qui leurs permettrai en plus de cela d’acceder a des pages reservées. Le top du top étant qu’on puisse interfacé les comptes du blog et du forum SMF que je compte installer.

    Pour le moment ce que j’ai compris, c’est qu’on pouvait a l’aide de jot rajouter des commentaires ... mais je souhaiterai comprendre l’archi d’un blog peut etre plus "riche".

    Merci par avance pour votre patience

    Daft
      • 11975
      • 2,542 Posts
      Salut,

      sans rentrer dans les détails il va te falloir combiner, WebLoginPE (enregistrements des membres), Jot (commentaires) et SMF (forum).
      Aevc WebloginPE tu enregistreras tes membres et leur attribuera un groupe utilisateurs qui leur permettra de poster des commentaires avec JOT.
      Le bridge existant pour SMF synchronisera les comptes créé avec WbloginPE (web users au sens de modx) et SMF.

      :-)
        Made with MODx : [url=http://www.copadel.com]copadel, fruits et l
        • 3133
        • 98 Posts
        J’ai pris "SMF_Forum_Integration_1.0_(for_SMF_1.1.4)" Or j’ai la 1.1.6 et lors de l’activation du module il me fait un message d’erreur: "Unable to load SMF settings. Please make sure that the SMF Path ’’ was entered correctly .

        Inutile de te dire que j’ai verifié le chemin une bonne 10aine de fois... serait-ce du a la version?

        et j’ai aussi du mal a comprendre le sens de ces trois champs.
        Login page
        Logout page
        Registration page

        Si une ame charitable pouvait m’eclairer sur ces sujets

        Par avance merci

        Daft
          • 3133
          • 98 Posts
          Bon j’ai galere mais j’ai fini pas trouver alors voila:

          je me suis inspiré du post anglophone suivant

          Quote from: WeBe at Mar 05, 2007, 03:51 AM

          Whatever I try, I keep getting the error "Unable to load SMF settings. Please make sure that the SMF path ’’ was entered correctly".

          I’m using modX 0.9.5 and SMF forums 1.1.2 (latest version). Both are functioning perfectly.

          In the module configuration I’ve tried the following values for the parameters:
          CMS base url = / and Forum base path = /forum/
          CMS base url= /subdomains/dsov/httpdocs/ and Forum base path = /subdomains/dsov/httpdocs/forum/
          CMS base url= hxxp://dsov.betaalbaresite.nl/ and Forum base path = hxxp://dsov.betaalbaresite.nl/forum/ (http instead of hxxp of course)

          I even tried the solution of this thread: http://modxcms.com/forums/index.php/topic,6676.msg58785.html#msg58785 but nothing seems to work.

          Can’t figure out why this is not working. huh

          Can anyone help me to solve this problem?

          *Edit*
          Found the solution. The path I typed wasn’t complete. It had to be /home/vhosts/betaalbaresite.nl/subdomains/dsov/httpdocs/

          If I had looked into the configuration settings of the modx manager, I would have known. So, sorry for asking grin


          en fait il faut prendre le chemin que vous trouverez

          Manager -> Rapports -> Afficher infos système -> phpInfo() et afficher -> "Local Value"de "include_path"


          et un probleme de debutant en moins smiley