J’imagine que tu n’as pas désactivé ou désinstaller le plugin TemplateSwitcher, je me trompe ? Il y a un problème connu avec ce plugin et il devrait être retiré des prochaines distributions.
Un bon moyen pour connaître le coupable lorsque tu as ce genre d’erreur, c’est de regarder les logs : [tt]Rapports > Affichage historique[/tt]
:)
.: COO - Commerce Guys - Community Driven Innovation :.
MODx est l'outil id
Je n’ai pas de plugin "TemplateSwitcher" dans mon install, j’ai "Inherit Parent Template" qui a un nom qui ressemble.
Vois-tu autre chose ?
As tu regardé les logs qu’on sache d’où ça vient ?
MODx log les erreurs avec l’ID / nom du process concerné...
Sinon autre piste : pas de .htaccess modifié chez toi ?
As tu spécifié une page d’erreur valide dans le manager (dans Outils > configuration) ?
.: COO - Commerce Guys - Community Driven Innovation :.
MODx est l'outil id
Quote from: adn at May 21, 2008, 04:57 AMT’es trop fort !!!! La page définie en cas d’erreur n’existait plus. Tout est résolu, super. MERCI 
;D
Attention je vais souffrir d’une inflammation des chevilles si ça continue

Bon il faut dire que j’ai quelque heures de vol sous MODx vu que c’est 70% de mes journées depuis 2 ans et demi ça aide

Sans compter le temps passé sur les forums
Enfin, content que ce soit réglé
Ceci dit, ça me fait penser qu’il serait peut-être bon de mettre en place un contrôle de ce paramètre pour éviter ce genre de désagrément...
.: COO - Commerce Guys - Community Driven Innovation :.
MODx est l'outil id