Bonjour,
Je viens de mettre à jour Jot avec la
version 1.1.1 et dès que j’ai lancé une page avec il m’a mis une erreur :
Jot cannot load because the snippet code version (1.1.0) isn’t the same as the snippet included files version (1.1.1). Possible cause is that you updated the jot files in the modx directory but didn’t update the snippet code from the manager. The content for the updated snippet code can be found in jot.snippet.txt
Pour éviter cette erreur, il faut modifier dans les premières lignes du snippet dans (Gestion des ressources) :
$Jot->VersionCheck("1.1.0");
Par
$Jot->VersionCheck("1.1.1");
Je pense qu’il s’agit d’un oubli mais je préfére poster au cas où quelqu’un aurait le même problème.
Bonne journée
TylerD - In MODx we trust
[Derni