bonjour,
j’ai installer maxigallery que j’appelle avec le code de netguru mais j’ai toujours mon bouton gestion des images qui pointe sur rien,donc je suis bloqué...qqun sait il comment y remedier ?
j’ai mis des images test dans assets/galleries/test
merci
AipHesBlOg
Serveur Local Linux Ubuntu - Apache 2.2.9 - Php 5.2.6 - MySQL 5.0.67
---------------------------------------------------------------
French webdesigner
Bonjour,
J’ai eu le même problème, décoche la mise en cache dans ta page qui appelle le snippet MaxiGallery.
C’est par l’erreur que l’on apprend ! Mais faut pas pousser quand m
ok j’ai decocher la mise en cache...ensuite ca se passe comment pour choisir la gallerie a afficher ? car si je clique sur "gerer les images" ben j’ai une page qui dit ca :
Not Found
The requested URL /modx-0921Local/quickstart.html was not found on this server.
Apache/1.3.33 Server at 127.0.0.1 Port 80
AipHesBlOg
Serveur Local Linux Ubuntu - Apache 2.2.9 - Php 5.2.6 - MySQL 5.0.67
---------------------------------------------------------------
French webdesigner
Salut,
il faudrait que tu nous en dises plus pour qu’on puisse cerner la cause du pb.
Précise l’appel que tu utilises pour afficher maxigallery.
;-)
voici l’appel : [[MaxiGallery? &pics_in_a_row=`3` &max_thumb_size=`110` &max_pic_size=`400` &titles_in_overview=`1` &keep_bigimg=`1` &pics_per_page=`6`]]
ca me genere un bouton gestion d’image set si je clique ca me renvoi l’erreur plus haut....
AipHesBlOg
Serveur Local Linux Ubuntu - Apache 2.2.9 - Php 5.2.6 - MySQL 5.0.67
---------------------------------------------------------------
French webdesigner