We launched new forums in March 2019—join us there. In a hurry for help with your website? Get Help Now!
    • 34949
    • 1 Posts
    Salut,

    Suite à notre petit meetup nantais, et vu que j’avais quelques minutes pour m’amuser avec modx, j’ai voulu lancer la bête. Seulement ça commence bien, je n’arrive pas à l’installer.
    J’utilise MAMP, lorsque je tape l’url pour accéder au répertoire où j’ai dézippé l’installation standard de modx, j’ai une erreur 503. Lorsque je vais sur /setup, j’accède au choix de la langue, je choisis fr puis j’ai un message de bienvenue, et quand je fais suivant, il me dit "MODX a dû redémarrer le processus d’installation par mesure de sécurité car il était inactif depuis plus de 15 minutes. Veuillez réessayer de lancer l’installation maintenant.".

    Même en étant le plus rapide possible, il m’affiche toujours ce message. (peut etre que modx est une feignasse et qu’il veut pas se réveiller un week end ?)

    Une idée du pourquoi du comment ?

    Comme je me suis fait chier à écrire tout ça, je le laisse, ça vous fera de la lecture. J’ai eu une idée en lisant le "HEY YOU, READ THIS!" (comme quoi ça sert). Le problème vient de Chromium pour mac semble-t-il car le problème ne se pose pas avec safari.

    Bref, Chromium et l’installation de modx cohabitent mal.
    • Salut,

      Content que cela t’ai donné envie d’essayer ^^
      Juste pour info, je rencontre le même problème avec les nightly de Chrome sous Windows (Canary & -dev), uniquement lors de l’installation. Une fois le premier login effectué, tout rentre dans l’ordre.

      Dans tous les cas, sois le bienvenue et n’hésites pas à poster en cas de problème ou interrogation wink

      Bon apprentissage