We launched new forums in March 2019—join us there. In a hurry for help with your website? Get Help Now!
    • 9322
    • 2 Posts
    Salutation à tous, je suis un nouveau venu sur la communauté MODx.
    Apparement la communauté à l’air dynamique smiley.
    Je vous explique mon problème rapidement.
    Tentative d’installation de MODx, sur un serveur free...
    Je télécharge la dernière version 0.9.5 la met sur le ftp, la patch avec le patch free.
    Je fais les chmod etc... avant de lancer l’installation, je remplace le fichier de config par un .blank
    Pis au moment de l’install je me retrouve avec ce message d’erreur

    Warning: mysql_num_rows(): supplied argument is not a valid MySQL result resource in /mnt/151/sdb/e/d/ez3.pub/install/instprocessor.php on line 300

    INSERT command denied to user ’ez3.pub’@’172.20.245.2’ for table ’modx_site_htmlsnippets’

    J’ai essayé sur différents comptes free au cas ou, j’ai la même chose.

    Donc j’ai du zaper quelquechose dans l’installation, ou je suis maudit je sais pas.
    Bref aprés essai j’ai quand même vérifié le contenu du fichier config, tout parait normal : j’y retrouve mes identifiants avec en dessous ce message la, ça peut peut être vous aider (ou alors c’est normal aussi) error_reporting(E_ALL & ~E_NOTICE);
      • 9322
      • 2 Posts
      Bon rapidement après une journée à me prendre la tête sur ce sujet, je me suis rendu compte que l’erreur venait de ma part, ou plutôt de la part de free.
      -> Le nom de ma base de donnée ne correspondait pas à mon login free.

      Vala. Merci à tous ceux qui ont lus ce post.

      En éspérant que mon expérience rende les autres plus attentifs ^^ .
        • 11975
        • 2,542 Posts
        Salut,

        heureux d’apprendre que ton problême est résolu

        bienvenue parmi nous

        :-)
          Made with MODx : [url=http://www.copadel.com]copadel, fruits et l