Salut
Ce n’est pas la première fois que j’installe modx et pourtant là j’ai une erreur que je n’ai jamais eu ...
J’ai crée une base nommée modx avec phpmyadmin puis je lance l’installation.
Lorsqu’il me demande ma database host : localhost et le mot de passe associé
La connection échoue alors ! que puis je vérifier ?
Merci
Probablement une erreur de ton côté, pas de bug connu qui me fasse penser à ça... (quelle version de MODx, d’ailleurs ?).
Vérifie le nom de la base que tu as saisi, le login et le mp, je ne vois pas très bien quoi dire... ou alors, c’est ta config MySQL, quelle version ?
.: COO - Commerce Guys - Community Driven Innovation :.
MODx est l'outil id
Je viens de télécharger la dernière version stable sur le site à l’insant.
J’utilise Wamp 1.6.5 pour serveur apache et mysql.
Je ne connais pas beaucoup phpmyadmin mais tout ce que je peux dire c’est que je viens de créer une base nommée modx et c’est tout
J’ai par contre modifier le mot de passe d’accès au compte root mais m^eme si j’introduis ce mot de passe ça ne va pas ....
Dernière version stable, ça veut dire rev1533 ?
Il n’est pas impossible que si ton mot de passe est celui par défaut ton mot de passe est vide (i.e " " ), tu peux le vérifier dans ton fichier de config.
Je sais qu’on a rajouté un contrôle de configuration supplémentaire pour vérifier que le mot de passe n’est pas vide, mais je ne sais plus exactement à quel moment on l’a introduit (il me semble qu’après, on l’a enlevé justement parceque ça pose problème pour les install locale par défaut...).
.: COO - Commerce Guys - Community Driven Innovation :.
MODx est l'outil id
J’ai la 0.9.2.1
Dans phpmyadmin je n’ai q’un seul utilisateur " root " sur serveur localhost avec mot de passe
Et oui parfois les choses bêtes sont à vérifier deux fois

Ca m’est arrivé aussi !
.: COO - Commerce Guys - Community Driven Innovation :.
MODx est l'outil id