Hello et bienvenue sur les forums de MODx !
Petite remarque : c’est amusant d’installer MODx dans un répertoire "Joomla"
Pour l’erreur à l’install, j’aurai besoin de quelques informations :
- quelle version de MODx as tu installé : j’imagine 0.9.0 ?
- quelles version de Apache, PHP et MySQL sur ton serveur (dans le doute créer une page avec juste ce code
puis aller dans ton navigateur ) ?
- S’agit t-il d’une nouvelle installation ou d’une mise à jour ?
Pour le problème de la "boucle infinie", ce bug est résolu : télécharge la version modifiée de
save_settings.processor.php puis remplace le fichier en question ici : /manager/processors/save_settings.processor.php.