Au secours,
je ne comprends pas pourquoi google rejette les pages de ce site.
Les simulateurs de robots indiquent une erreur 500, bien que le site s’affiche normalement.
Idem pour construire un Google sitemap : seul les pages qui sont en fait des fichiers .pdf sont reconnus toutes les autres sont ignorées. Donc impossible de contourner le pb.
Cela vient-il du htaccess.
QQ’un a t-il eu ce problème ??
J’ai mis le rewriting simple avec postfixe html (sans le postfixe ça le faisait déjà)
L’adresse du site :
http://www.atreya.com/fr/a-propos/institut.html
attention : j’ai passé la page accueil (
http://www.atreya.com) en pure html pour que google l’accepte au moins
Mais toutes les autres pages ont ce défaut d’être lu par les robots en erreur 500 bien qu’elle s’affichent.
Merci d’avance