Bonjour,
Notre site MODx
www.soluprest.com n’est plus correctement référencé par Google depuis quelques semaines.
La cause semble être une erreur 500 (Internal Server Error).
Celle-ci est visible par le navigateur Lynx ou divers outils de test de site (Page Rank, Web CEO, ...), mais invisible avec IE, Firefox & co.
La cause peut-elle être PHP (v. 5.2.6) ? ou .htaccess ? :
RewriteEngine On
RewriteBase /
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule ^(.*)$ index.php?q=$1 [L,QSA]
AddHandler x-httpd-php5 .php
AddType application/x-httpd-php5 .php
Addtype x-mapp-php5 .php
AddType application/xml .xsl
ou autre ... ?
Notre hébergeur est Nuxit.
Merci d’avance pour toute aide.