Bonjour,
MODx utilise le répertoire par défaut déclaré dans le php.ini, qui est le plus souvent /temp
Hors, j’ai rencontré plusieurs problèmes avec cette gestion du répertoire de session.
En effet si l’hébergeur refuse, pour des raisons de sécurité, l’écriture dans ce répertoire ou si l’espace alloué à ce répertoire est dépassé (ce rep est normalement commun à tous les comptes d’un serveur mutualisé), j’obtiens un parquet d’erreurs sur le front et il est impossible de se connecter au manager.
J’ai essayé d’utiliser php_value session.save_path dans un hraccess mais cela ne marche pas.
J’ai aussi essayé de mettre ini_set("session.save_path","my /path/www/sessions"); en première ligne des index.php du site et du manager.
Dans ce cas j’arrive à supprimer les erreurs en front mais toujours pas d’accès au manager >:( et soit j’ai des erreur soit je n’ai aucune erreur mais le formulaire de login passe en boucle !
Avez-vous déjà eu ce problème et si oui comment l’avez-vous résolu