Bonjour
Sur un des nombreux sites que j’ai monté avec MODx, j’ai un problème que je n’avais jamais rencontré.
L’utilisation des alias refuse de fonctionner !
J’ai configuré MODx pour utiliser les URL simple, j’ai renommé les fichiers .htaccess etc...
L’url rewriting fonctionne car lorsque je vais sur
http://www.monsite.com/12 ça m’ouvre bien le document n°12
Mais voilà... lorsque j’édite le document n°12 justement, et que je lui mets comme alias "document12", une fois cliqué sur Enregistrer, l’alias n’a pas été pris en compte (le champ alias est vide).
Bien sûr, j’ai beau ré-essayer, ça ne veut pas le prendre en compte !
Auriez-vous une idée de ce qu’il se passe ?
Car je n’ai aucune erreur dans l’affichage historique...