On March 26, 2019 we launched new MODX Forums. Please join us at the new MODX Community Forums.
Subscribe: RSS
  • MODx 2.0.6-pl, traditional, gallery 1.0.2 rc1

    [SOLVED] - the problem was caused by reinstalling gallery but not re-uploading the gallery files (i think...)

    I have galleriffic almost working. The thumbs display, the opacity rollover works, the top navigation, basically all pieces except that i can’t get the large image to display.

    Firebug shows the area for the gallery to be defined.

    I have tried numerous things, including using the simplest example in my code.

    I have checked the paths to the js code, the css, etc. I’m using the default css (gallery-2.css)

    The only time i have been successful was to embed the entire example (example-5.html) into a resource.

    Questions:
    - Do i have to define containers in my css for #gal-gaff-slideshow, etc. It doesn’t appear that i do because
    Firebug shows those areas defined. Also, i have tried that and it doesn’t seem to matter.
    - Where should this declaration be (in the page header, in the gallery resource??
    <script type="text/javascript">
             document.write('<style>.noscript { display: none; }</style>');
          </script>

    - Do i have to embed any js in my resource, like in the examles?

    Any suggestions would be appreciated.
    Thanks!
    Steve