We launched new forums in March 2019—join us there. In a hurry for help with your website? Get Help Now!
    • 2811
    • 3 Posts
    I’ve used installed and used MaxiGallery succesfully before, so far so good.
    Now i’m building a second site with MaxiGallery in it but i’ve got some installation issues.

    The problem is that I can’t create the snippet.
    I get a message telling me the webpage is not available, it might be moved or offline.

    Error 103 (net::ERR_CONNECTION_ABORTED): Unknown error

    I’ve being trying to sort this out for hours, but now I give in.

    Help/ideas anyone?
      • 28042 ☆ A M B ☆
      • 24,524 Posts
        Studying MODX in the desert - http://sottwell.com
        Tips and Tricks from the MODX Forums and Slack Channels - http://modxcookbook.com
        Join the Slack Community - http://modx.org
        • 2811
        • 3 Posts
        Quote from: sottwell at Jun 10, 2010, 06:12 PM

        Sounds like a mod_security problem. http://wiki.modxcms.com/index.php/What_is_mod_security_and_how_does_it_affect_me

        Thanks for the tip but I don’t think that was what caused the problem, i’ve installed modx on the exact same server/host before and I can create other snippets with no problem at all. Anyway I tryed to change the .htacces file in the way described in the wiki but nothing changed.. Just halfway in saving the snippet the page refreshes. odd.
          • 7923
          • 4,213 Posts
          Try to paste the snippet code in smaller blocks and see what is the line that it chokes on.

          I do think that it’s a mod_security type of issue (you might have some other security service running at your host).


            "He can have a lollipop any time he wants to. That's what it means to be a programmer."