We launched new forums in March 2019—join us there. In a hurry for help with your website? Get Help Now!
    • 14404
    • 84 Posts
    Hi guys, when i want to upload a big image (like 3072x2034) using maxigallery on localhost
    it gives me this error:

    « MODx Parse Error »
    MODx encountered the following error while attempting to parse the requested resource:
    « PHP Parse Error »
     
    PHP error debug
      Error: 	Function split() is deprecated	 
      Error type/ Nr.: 	- 8192	 
      File: 	C:\xampp\htdocs\modx2\assets\snippets\maxigallery\maxigallery.class.inc.php	 
      Line: 	242	 
      Line 242 source: 	$sizes = split('x', $max_thumb_size); 	 
     
    Parser timing
      MySQL: 	0.0081 s	(5 Requests)
      PHP: 	0.7885 s	 
      Total: 	0.7966 s	 


    Is there a way to resolve this? or is this image just really too big? cus else i need to resize ALOT of images and that just sucks lipsrsealed

    Cheers
      • 26931
      • 2,314 Posts
        • 14404
        • 84 Posts
        Its not giving an error anymore, but its not uploading the picture either :S
          • 7923
          • 4,213 Posts
          Perhaps maxigallery is hitting max memory values or max script execution time, because you are uploading large pictures. See the "important note" part in maxigallery wiki page.


            "He can have a lollipop any time he wants to. That's what it means to be a programmer."
            • 14404
            • 84 Posts
            thank you, solved