Back to topic
I have a big problem with uploading pictures. I hope this is not caused by the server alone ... Well let me describe my problem.
I’m trying to find the best look of MaxiGallery output, so I need to have the thumbnails recreated many times. I already found out that the thumbnails are only created on uploading new pictures. So I have to delete all images before I change my settings for the gallery.
Now, for testing purposes, I have 10 pictures. Original size is 1600 x 1200 pixels. I already resized them to 800 x 600. Now, I do not want to upload each image seperately, so I created a ZIP with all 10 images.
When I upload that ZIP by "manage pictures", I get one of two results:
1. It just works as expected
2. I get an "internal server error 500"
When I upload the 10 pictures seperately by ftp (I create the "ID"-folder and put all the images in it) and click "resync gallery" at the bottom of the "manage pictures" page, I even get one of three results:
1. and 2. as stated above
3. I get a PHP error: memory limit exhausted
The thing is that these results appear randomly with exactly the same material.
I have no idea what I can try. Thanks for any ideas and hints
Martin