So...
Ive tried to make a mass-upload of pictures via ftp, ive created a dir with 777 and the files is chmodded 666 - then i use re-sync in the gallery, everything works fine but when i check my ftp again i see that maxigallery have added a "1" before all filenames. img_0001.jpg => 1img_0001.jpg & tn_1img_0001.jpg why is it like that? doze?
Updated: Sorry, it was just me doing it crazy

The error occoured because i didn’t chmod 666 on the files and then tried to refresh the page, which made it do duplicates of files that wasnt readable or something!

Anyhow, its solved now! Sorry!