Hi,
I using MODx 0.9.5 and Maxigallery 0.5.1. I have installed the maxigallery like it is described on the modx website.
Then I have created a new document in manager and put the snippet call in this. If I’m logged into the manager and I go to the new
document in frontend, I see a Button "Manage pictures". On click opens upload form and I can upload pictures. After then I see nothing.
There’s only a blank screen in Browser. The pictures are really stored on server.
In "/assets/galleries/" was created a directory "51", and there are my pictures. And now, if I’m don’t logged in and click on my new
document there’s also nothing to see. I tried it with different wise of snippet calls, how it described in maxigallery docu, but the result is
always the same. In manager "Reports" => "System Envents" are no errors displayed"
Has someone an idea, to solve this problem?
Sounds like the same issue as in here:
http://modxcms.com/forums/index.php/topic,13854.msg92526.html#msg92526
I don’t know what’s the deal as there’s no error messages / traces to start figuring it out and I don’t have that happening in my server environments. Maybe the max execution time of a script is achieved and that’s why it fails.. What’s the values for the following php.ini settings in your environment: max_execution_time, max_input_time, memory_limit, post_max_size and upload_max_filesize
"He can have a lollipop any time he wants to. That's what it means to be a programmer."
Thank you, but I solved this problem.
There is also an important entry in php.ini => ";extension=gd.so" (or gd.dll resp. gd2.dll on WIndows).
I forgot to uncomment this entry. After uncomment, MaxiGallery works,
Hmm, yeah MaxiGallery needs GD library to work, but it sounds strange that there would be pictures under /assets/galleries if you don’t have GD library installed.. well, I’m glad that you got it working.
"He can have a lollipop any time he wants to. That's what it means to be a programmer."