Hello,
I installed maxigallery but when I try to upload files I get this error:
PHP error debug
Error: move_uploaded_file() [function.move-uploaded-file]: SAFE MODE Restriction in effect. The script whose uid is 1093 is not allowed to access /usr/home/deb3757n7/domains/outsideplayer.nl/public_html/assets/galleries/83 owned by uid 1004
Error type/ Nr.: Warning - 2
File: /usr/home/deb3757n7/domains/outsideplayer.nl/public_html/assets/snippets/maxigallery/maxigallery.php
Line: 371
Line 371 source: move_uploaded_file( $_FILES[’file’.$i][’tmp_name’] , $path_to_gal.$name );
Parser timing
MySQL: 0.0011 s (9 Requests)
PHP: 0.0371 s
Total: 0.0382 s
Anybody an idea on how to fix this?
Thanx!!!
Rixters
Problem Solved!
PHP Save mode, on the extrenal sever was switched on.
For additional info, you can also run maxigallery with this kind of safe mode enabled severs by using the ftp commands, see maxigallery wiki and parameters that have ftp in them.
"He can have a lollipop any time he wants to. That's what it means to be a programmer."