
Hi,
i don(t have all the answers but concerning the first one, do you use IE to see your website
If so you have to turn off this border with css.
img {
border:none;
}
sould do the trick.
Hope that helps.
« MODx Parse Error »
MODx encountered the following error while attempting to parse the requested resource:
« PHP Parse Error »
PHP error debug
Error: mkdir(): SAFE MODE Restriction in effect. The script whose uid is 572 is not allowed to access / owned by uid 0
Error type/ Nr.: Warning - 2
File: /home/www/thefrenchtradition/MODx/manager/includes/document.parser.class.inc.php(705) : eval()’d code
Line: 360
Parser timing
MySQL: 0.0426 s s (10 Requests)
PHP: 0.1047 s s
Total: 0.1473 s s
Sorry for the late answers, been busy all week.. Have you gotten this resolved yet? If not, could you send me a url to the site via PM and I’ll take a look what’s happening..
Perfect! Now, if I could just figure out why the title/caption thing won’t work. LOL.
This is because you have php safe mode restrictions on the server (for openbase dir, i guess). There isn’t really a fix for this, but you can get around it. Look for instructions here.
I’ve installed this snippet, but when I go to upload images, I get the following error:
mkdir(): SAFE MODE Restriction in effect. The script whose uid is 572 is not allowed to access / owned by uid 0
I’ve already seen the posts about the cacheable/uncacheable issue and that doesn’t seem to be it. Can anyone help me get to the bottom of this?
Quote from: hexagone at May 22, 2006, 09:16 AMWhat’s the path where you have copied the snippet files? Are you sure that all files and folders are in place? Do you use Windows server?
No, I haven’t changed any of the default images. If it might help the default image mask don’t work also. I don’t get any error messages the image simply display without any drop shadow.
[[MaxiGallery? &pics_in_a_row=`3` &manager_webgroups=`Registered Users` &display=`embedded` &embedtype=`lightboxv2` &titles_in_overview=`1` &thumb_use_dropshadow=`1` &pic_use_dropshadow=`1`]]
Hi,
But I have the same problem as hexagone, the dropshadow and imagemask options aren’t working for me.
I call the snippet exactly as hexagon does:
[[MaxiGallery? &pics_in_a_row=`3` &manager_webgroups=`Registered Users` &display=`embedded` &embedtype=`lightboxv2` &titles_in_overview=`1` &thumb_use_dropshadow=`1` &pic_use_dropshadow=`1`]]
BTW. To get that login page link show up correctly at the menu, go to MODx manager and Resources -> Manage resources -> Template Variables -> loginName -> Template access and check your template there. It allows the template variable to be used in your template, and it’s used as page title for login page what goes to menu.
You can see my Gallery test at http://www.multiverso.com/galeria.html
Could you check your GD library version from PHP info and maybe put it visible somewhere for me to look at. You can find php info at the modx manager by looking to Administration -> View system info -> View link at phpinfo().
BTW. To get that login page link show up correctly at the menu, go to MODx manager and Resources -> Manage resources -> Template Variables -> loginName -> Template access and check your template there. It allows the template variable to be used in your template, and it’s used as page title for login page what goes to menu.
This discussion is closed to further replies. Keep calm and carry on.