
No apologies needed!
In my former report, this snippet faulted with Japanese in Mac OSX.
That is my mistake of environmental setting.
So, your codes have no bug with character encodings.
[[MaxiGallery? &display=`embedded` &embedtype=`lightboxv2` &pics_in_a_row=`3` &max_thumb_size=`110` &max_pic_size=`0` &thumb_use_dropshadow=`1`]]
« MODx Parse Error » MODx encountered the following error while attempting to parse the requested resource: « PHP Parse Error » PHP error debug Error: move_uploaded_file(): SAFE MODE Restriction in effect. The script whose uid is 578 is not allowed to access /home/virtual/site75/fst/var/www/html/chrissygoral.falkicon.com/assets/galleries/40 owned by uid 48 Error type/ Nr.: Warning - 2 File: /home/virtual/site75/fst/var/www/html/chrissygoral.falkicon.com/manager/includes/document.parser.class.inc.php(703) : eval()'d code Line: 1921 Parser timing MySQL: 0.0044 s s (6 Requests) PHP: 0.0772 s s Total: 0.0816 s s
I have had this problem sometimes my self too. Don’t know what is causing it. I think that it may happen if user clicks the thumbnails before the js-scripts have loaded. If it happens, you can still close the lightbox by pressing the accelerator key "q" and open the image again. There are a never versions out from the original slidebox that may fix this problem. But I have done some modifications to the slidebox I use, so haven’t had time to update it to the newer version. I fixed some bugs in it and added the title field and made it better configurable. The fixes are now in the newest version of original slidebox too, so I’d just need to add the code for getting picture title and make the texts configurable, so I’ll probably update to the new version soon.
I’ve had an intermittent odd problem with the Slidebox options. Every now and then it will start to display the image, then the image and its frame disappears, while the page is still greyed out. The only way to clear it is to use the back button on the browser. I can’t seem to reproduce this by any specific actions, nor can I figure out anything that might be causing it.
http://193.16.154.44/~sottwell/index.php?id=12
Hi,
I then clicked the manage pictures button and attempted to upload an image. Then I got the following error:
move_uploaded_file(): SAFE MODE Restriction in effect. The script whose uid is 578 is not allowed to access /assets/galleries/40 owned by uid 48
Looks like something to do with "SAFE MODE Restriction" but I don’t really know how to change this.
This discussion is closed to further replies. Keep calm and carry on.