On March 26, 2019 we launched new MODX Forums. Please join us at the new MODX Community Forums.
Subscribe: RSS
  • Hey Guys,

    I have tried to install KiweeCommerce.

    Here are some of the errors I get after hitting Install Now:

    Warning: fopen(manager/frames/menu.php)

    If I look in the install folder there is no menu.php is there something wrong with my install?

    I also get these kinds of errors:
    public_html/manager/actions/ajaxprocs: ERROR (Check permissions)
    If I look in the install the folder is there and I even tried making its permissions 777 but it still shows this error?

    Any ideas!
    • Okay I manually copied over the files into the correct folders.

      And it gets rid of all of the errors except for a massive list of these:

      assets/templates/kiwee/css/: ERROR COPYING:
      /home/lightingw1/domains/lightingwholesale.com.au/public_html/kiwee-install/assets/templates/kiwee/css/global.css to /home/lightingw1/domains/lightingwholesale.com.au/public_html/assets/templates/kiwee/css/global.css
      /home/lightingw1/domains/lightingwholesale.com.au/public_html/kiwee-install/assets/templates/kiwee/css/eCart.css to /home/lightingw1/domains/lightingwholesale.com.au/public_html/assets/templates/kiwee/css/eCart.css

      I copied all of these over manually as well.



      If I login I can see the new pages that it has added for the products and shopping cart, but I cant see the module, like in the instructions pdf.

      Anyone have any tips on how to fix this install?

      Maybe its a folder that I need to change the permissions on?
      • I am not sure KiWee is an active/supported project?
          [font=Verdana]Shane Sponagle | [wiki] Snippet Call Anatomy | MODx Developer Blog | [nettuts] Working With a Content Management Framework: MODx

          Something is happening here, but you don't know what it is.
          Do you, Mr. Jones? - [bob dylan]
        • No worries I am using TreasureChest now.