New Community Forums are coming. Watch this space for news.
Subscribe: RSS
  • I have selected TinyMCE as the editor to use when my client logs into his account. By default, TinyMCE is available whenever a page is loaded for editing. However, TinyMCE does not load by default when a chunk is opened for editing. Does anyone know why this is and how I might remedy the issue?

    Thanks much.
    • A quick and dirty hack I’ve used - at around lines 72 - 74 in manager/actions/mutate_htmlsnippet.dynamic.php change :
      if (isset($_POST['which_editor']))
              $which_editor = $_POST['which_editor'];
      else    $which_editor = 'none';

      to :
      if (isset($_POST['which_editor']))
              $which_editor = $_POST['which_editor'];
      else    $which_editor = 'TinyMCE';
      

      • Thanks for that tip, Bunk. I will probably give that a try later today when I have the time.
        • That quick and dirty method worked for me. Thanks! One thing should be noted though, you can’t turn tinymce off in the "tools"-"configuration" screen...meaning that if you use this method to enable a client to use tinymce for chunks, will will have to too, you can’t have it off/on for varying user logins, it’s either off or on.