⚠️ Urgent! Active Attacks on MODX Revolution Sites Below Revolution 2.6.5
Subscribe: RSS
  • Hi all,
    I managed the default file browser to work on the front end with TinyMCE and FCKEdit (clean 0962, XAMPP, ModxHost template, NewsPublisher). That’s fine.

    MCPUK displays the files and is able to upload to the server only in Chrome. In FF3 no files and no upload button in the bottom bar, only a badly working ’Create Folder’ button.
    In IE7 not any of the two RTE’s are showing because of some kind of error (Line:2, Char:95108, Object expected, Code:0, URL: http://localhost/modx0962/add-a-blog-entry).

    In the Manager MCPUK is perfect in Chrome and in IE7 when inserting a file in a TV. In FF3 it looks the same as on the front end.

    Can someone advice anything?
    • In FF3 no files and no upload button in the bottom bar, only a badly working ’Create Folder’ button.

      Do you have some files in that folder with special chars in the file name?
      • Quote from: MadeMyDay at Sep 30, 2008, 10:03 PM
        In FF3 no files and no upload button in the bottom bar, only a badly working ’Create Folder’ button.
        Do you have some files in that folder with special chars in the file name?
        Nope
        • There are several threads about this random behavior & I discovered a different possible solution yesterday. Try creating a new manager user & see if you get the same behavior with that one.
          • Thank you guys! I’m sorry, it’s my FF settings.
            I just ran a FF Portable from an USB drive and it works well..
            • Shit! It was AdBlock!
              Be careful, it breaks MCPUK!!!