With YAMS(1.2.0 rc3) plugin active I get a page returned "Too many forward attempts!" when I try to load a unpublished page when not logged in with admin, instead of forwarded to the "unauthorized page" or "page not found" in config.
-
☆ A M B ☆
- 24,524 Posts
That usually happens if you’re trying to use an unpublished/deleted or otherwise unavailable resource as your error page. Check your configuration for what page is your error page and check the resource to make sure it’s available.
I have set the error and unavailable page correctly. If I inactivate the YAMS plugin everything runs as expected, but with active YAMS plugin....